I'm back... And my cars broken :(

View previous topic View next topic Go down

I'm back... And my cars broken :(

Post by Samsymcox on Fri 24 Jul 2015 - 15:07

Hi everyone I've popped back for help! Basically my car is apparently screwed, had new spark plugs and coil pack and still mis firing,more sinister they said, and eye warning light is on all time now. Pic to follow

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Fri 24 Jul 2015 - 15:09

How do you upload a pic again

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Barbs on Fri 24 Jul 2015 - 16:36

host picture the little icon that looks like a screen on the left hand side and then copy link into upload and insert

[url=]
avatar
Barbs
Admin

Posts : 1955
Join date : 2015-03-14
Age : 56
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Barbs on Fri 24 Jul 2015 - 16:36

Sure someone will be a long later to offer some advice

_________________
http://renaultw.in/d/
avatar
Barbs
Admin

Posts : 1955
Join date : 2015-03-14
Age : 56
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Fri 24 Jul 2015 - 21:33

Did they tell you what the stored codes were, or give any idea of what they should the 'more sinister' was?

If not, how close to France are you, as I have a code reader.

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Fri 24 Jul 2015 - 21:35

Believe it's engine internal issues just cause Sparks and cool pad not worked I've booked it in to a Renault dealership in Thursday for a diagnosis test, in Derby

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Barbs on Fri 24 Jul 2015 - 21:45

Samsymcox wrote:Believe it's engine internal issues just cause Sparks and cool pad not worked I've booked it in to a Renault dealership in Thursday for a diagnosis test, in Derby

Hi Sam nice to see you again. Hope you and Mum are doing well. Hopefully you can get the car sorted but I would try and make sure you get the error codes the Guys on here can the help.
avatar
Barbs
Admin

Posts : 1955
Join date : 2015-03-14
Age : 56
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Fri 24 Jul 2015 - 21:56

how would i find out/get the error codes?

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Fri 24 Jul 2015 - 22:24

I'm not sure you'll need them.  I think you've got a dirty or broken ABS sensor on one of the wheels.  Because it thinks the wheel is going faster or slower than the others, it will be cutting engine power, and may even be braking individual wheels (depending on how sophisticated it is).

Try turning the ESP off (the switch is on the tight hand side, half way down the dash), and see if that makes it drive any better.

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Fri 24 Jul 2015 - 22:27

so you think all 3 issues are related? ill definitely try tomorrow morning, but it does say to not really turn the ESP as it should make it safer?
can it be fixed or if having it switched off works, just have to leave it?

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Fri 24 Jul 2015 - 22:32

It can be fixed, and yes, I think all problems are related.  

Imagine, the car's computer thinks a wheel is not turning as much as the rest, and knows all wheels should turn by the same amount, so it is doing everything it can to try and make them turn at the same rate.

ESP does make the car safer, but it's only a driving aid, not a necessity.

If your last car didn't have ESP or traction control, then turning it off will just make your car work like your old one.  It will still drive and brake, but won't pull you up straight on an icy road (fat chance at the moment).

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Fri 24 Jul 2015 - 22:34

silly question, if I try that tomorrow and turning it off works, to fix it would be to be an electrical issue with the EPS then nothing to do with the mechanical i.e. spark plugs and coil pack like we tried?
thank you for your help

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Fri 24 Jul 2015 - 22:36

Exactly.  I'll see if I can find a picture of one of the sensors on the wheels.....

You'll probably find that the check engine light is on because the computer has been cutting spark, and that has upset other sensors on the engine.

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Fri 24 Jul 2015 - 22:38

well I hope and pray your right! and ill turn it off for work tomorrow morning, I just need to figure out which switch haha, and this will save me hundreds I imagine, how much does it cost to fix if its just a sensor, at this point though I imagine im going to get a new car Sad

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Fri 24 Jul 2015 - 22:44

Here's the rear sensor



And the front (I think)



I'll see if I can find a parts price, but it may be a dealer only supply.

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Fri 24 Jul 2015 - 22:46

I couldn't wait, just been in car, turned it off but still all 3 errors are up Sad

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Fri 24 Jul 2015 - 22:49

Don't worry too much about the errors.  They will be stored in the car's computer, for fault diagnosis.  In time, once the correct engine parameters run for a set time, the lights should extinguish.  Failing that, you can disconnect the battery for 5 minutes, and they will go out.

The sensors could even just be dirty, but this should be the front one

http://www.ebay.co.uk/itm/RENAULT-TWINGO-FRONT-ABS-SENSOR-LEFT-RIGHT-8200186294-0265007527-NEW-/330699327305

and the rear

http://www.ebay.co.uk/itm/Renault-CLIO-MODUS-TWINGO-WHEEL-SPEED-ABS-SENSOR-REAR-LHS-RHS-NEW-/281487085341?_trksid=p2141725.m3641.l6368

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by LukeC on Sun 26 Jul 2015 - 20:18

Check the battery ampage and voltage if it gets to low it can throw the sensors out and possibly reset the ecu which means the engine will need to be to be ran for an extended period of time to recalibrate it will also throw speed and abs sensors out, turn the wheels lock to lock with the engine running as a test precaution.

LukeC

Posts : 281
Join date : 2015-05-22
Age : 24
Location : Garage

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Sun 26 Jul 2015 - 20:19

With the option off it does drive better but still not 100%, I'll still take it Renault but maybe show them your suggestions lol

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Sun 26 Jul 2015 - 20:40

Samsymcox wrote:With the option off it does drive better but still not 100%, I'll still take it Renault but maybe show them your suggestions lol

Good, I think you're going in the correct direction then.  I'm not sure that Luke's suggestion of the battery is right, but even so, it's worth checking the voltage, just to remove that from the list of possibilities.

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Sun 26 Jul 2015 - 20:43

Well I wouldn't be able to check that would i myself so I'll ask garage to check either Renault or my garage after, thanks all for comments

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Barbs on Sun 26 Jul 2015 - 20:54

hi Sam

Don't give up on the Wind. Just take the information on here with you. Having done that myself people react differently. And tell them where you found it but if they sort it post here. All knowledge is good

_________________
http://renaultw.in/d/
avatar
Barbs
Admin

Posts : 1955
Join date : 2015-03-14
Age : 56
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Sun 2 Aug 2015 - 18:25

just an update, my garage couldn't fix it and took it to renaultfor a diagnostic, they've said its the injector so ive got it booked in on Wednesday for that, then on same day my MOT is due... great

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Sun 2 Aug 2015 - 22:25

If that solves it, then fair enough.  Make sure they let you have the old injector back.  They're not cheap, and can be cleaned.  It's always good to have a spare - though they are generally very reliable.

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Sun 9 Aug 2015 - 21:31

update: gave Renault my car for 4 days, after the diagnostic( 70 for first then had to pay another 70 to delve deeper as the first diagnostic didn't give any info), said deffo the fuel injector, so paid £145 for that to be fixed, also noted that my ball joint needed doing, paid £250 for that.... get my car back yesterday and all the same warning lights are on, cars still juddering and I could be in 3rd going 60 and takes 10 secs to get to 70.....fuming doesn't cover it

going to ring them tomorrow and kick off, I want a coursey car and them to fix it for free


Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Araf on Sun 9 Aug 2015 - 22:09

So would I.

If their diagnostic didn't throw up any codes (which can be done with a £20 tool in 5 minutes), then why charge another £70?  I don't know of another diagnostic that they can run.  You either read the ECU, or you don't.

If they've fitted an injector (which they said was the problem) and it hasn't fixed it, then they should put your old one back in, and not charge for it.

Maybe a letter or e-mail to the dealer principal is in order - to let them know what their staff are doing.

As for the ball joint, if your car has always been in the dealer network, I'd contact Renault UK for a contribution, as it's a known weakness on the ClioII/Twingo platform.

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Samsymcox on Fri 14 Aug 2015 - 13:31

right final update: got car back yesterday after being with Renault for 2 days, said cant find any faults.. maybe was petrol it didn't like from 'supermarket petrol stations'??!?!? but anyway ive driven it today and its fine, had MOT today also and all passed... lets hope it stays fixed

thank you for anyones helpful comments

Samsymcox

Posts : 20
Join date : 2015-07-24

View user profile

Back to top Go down

Re: I'm back... And my cars broken :(

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum