Renault Wind Owners
Welcome to the Forum

For the best experience and to see exclusive content, we encourage you to register and login, either using our native login, or the TopicIt system.

If however you do not wish to register, then please close this window.

Problems with Forum

Go down

Problems with Forum

Post by Barbs on Thu 1 Sep 2016 - 21:40

Is anyone else having problems? When I connect via my mobile (Nokia) on the classic view, my phone goes to 3 or 4 sites (not our forum). If I connect via mobile version it's ok.
avatar
Barbs
Admin

Posts : 2183
Join date : 2015-03-14
Age : 57
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: Problems with Forum

Post by pittstop on Tue 6 Sep 2016 - 16:50

Connect via mobile! How on earth do you read anything on a screen that size?

I'm just a luddite with a desktop computer & a 21 inch screen so this myopic old boy can read stuff.

Off to specsavers!!!!!!!!!!!!!!!!!!!!
avatar
pittstop
The Wind in your hair

Posts : 303
Join date : 2016-03-18
Age : 71
Location : Kent

View user profile

Back to top Go down

Re: Problems with Forum

Post by Barbs on Tue 6 Sep 2016 - 17:54

You can expand it on a mobile just means you can't read all the message in one go. Lol

_________________
http://renaultw.in/d/
avatar
Barbs
Admin

Posts : 2183
Join date : 2015-03-14
Age : 57
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: Problems with Forum

Post by Barbs on Mon 19 Sep 2016 - 7:42

Update on this. I deleted the shortcut tile on my phone. Went to in private browsing and entered the forum address and then created a new shortcut. It seems to work.

_________________
http://renaultw.in/d/
avatar
Barbs
Admin

Posts : 2183
Join date : 2015-03-14
Age : 57
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: Problems with Forum

Post by Bullyboy on Tue 20 Sep 2016 - 2:39

I think spammers targeted it. Mine kept going to a prize winning site !
avatar
Bullyboy
The Wind in your hair

Posts : 174
Join date : 2016-06-18
Location : North Kent

View user profile

Back to top Go down

Re: Problems with Forum

Post by Barbs on Tue 20 Sep 2016 - 6:56

Is it ok now mine seems sorted

_________________
http://renaultw.in/d/
avatar
Barbs
Admin

Posts : 2183
Join date : 2015-03-14
Age : 57
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: Problems with Forum

Post by Araf on Tue 20 Sep 2016 - 22:42

@Bullyboy wrote:I think spammers targeted it.  Mine kept going to a prize winning site !

Did you win? Laughing

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 745
Join date : 2015-03-14
Age : 102
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: Problems with Forum

Post by LukeC on Fri 7 Oct 2016 - 17:45

Mines the same free forums come with plenty of ads

LukeC
The Wind in your hair

Posts : 281
Join date : 2015-05-22
Age : 25
Location : Garage

View user profile

Back to top Go down

Re: Problems with Forum

Post by Bullyboy on Mon 10 Oct 2016 - 21:49

@Araf wrote:
@Bullyboy wrote:I think spammers targeted it.  Mine kept going to a prize winning site !
Nope
Did you win? Laughing
avatar
Bullyboy
The Wind in your hair

Posts : 174
Join date : 2016-06-18
Location : North Kent

View user profile

Back to top Go down

Re: Problems with Forum

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum