Renault Wind Owners
Welcome to the Forum

For the best experience and to see exclusive content, we encourage you to register and login, either using our native login, or the TopicIt system.

If however you do not wish to register, then please close this window.

I saw a Wind

Go down

I saw a Wind

Post by pshav on Wed 16 Sep 2015 - 17:54

In the car showroom - and bought it! Took delivery today  of a 60 plate blue 1.2 Dynamique S which will now live in North London.

pshav
Put the sunglasses on

Posts : 54
Join date : 2015-09-10

View user profile

Back to top Go down

Re: I saw a Wind

Post by Barbs on Wed 16 Sep 2015 - 18:12

Happy days....
and you managed to post, well done. Do you know what the problem was...

_________________
http://renaultw.in/d/
avatar
Barbs
Admin

Posts : 2292
Join date : 2015-03-14
Age : 57
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: I saw a Wind

Post by pshav on Wed 16 Sep 2015 - 20:33

When i try to post a new topic the text insertion box at the bottom stays blank when I type. If I hit the preview button I can then see what I have typed in within the preview panel, but if there is a mistake from typing blind it's really difficult to correct it as I can't see where to correct so have to start again. If I highlight the text I have typed in, it shows up but as soon as I try to type the highlight goes off. I've tried changing the font colour but that doesn't make any difference.

I don't have this problem replying to other members' posts, only when posting a new topic.

pshav
Put the sunglasses on

Posts : 54
Join date : 2015-09-10

View user profile

Back to top Go down

Re: I saw a Wind

Post by Barbs on Wed 16 Sep 2015 - 21:11

On the last box above when your typing the reply on the right hand side have you tried clicking on that then try again that should work.
avatar
Barbs
Admin

Posts : 2292
Join date : 2015-03-14
Age : 57
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: I saw a Wind

Post by pshav on Wed 16 Sep 2015 - 23:27

Thank you, that's sorted the problem out and now I can see what I am typing.

pshav
Put the sunglasses on

Posts : 54
Join date : 2015-09-10

View user profile

Back to top Go down

Re: I saw a Wind

Post by Barbs on Thu 17 Sep 2015 - 0:01

glad its sorted now post away lol

_________________
http://renaultw.in/d/
avatar
Barbs
Admin

Posts : 2292
Join date : 2015-03-14
Age : 57
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: I saw a Wind

Post by Barbs on Thu 17 Sep 2015 - 10:17

Don't know what it's like in London but it is topless weather in South Yorkshire just a shame I can only see it out of the Office window. Hope you are out enjoying your new
Wind

_________________
http://renaultw.in/d/
avatar
Barbs
Admin

Posts : 2292
Join date : 2015-03-14
Age : 57
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: I saw a Wind

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum