wipers not working

View previous topic View next topic Go down

wipers not working

Post by Dr@gon on Mon 22 Jun 2015 - 7:39

anyone else having problems with intermittent wipers mine don't work
avatar
Dr@gon

Posts : 139
Join date : 2015-05-30
Location : wiltshire

View user profile

Back to top Go down

Re: wipers not working

Post by Barbs on Mon 22 Jun 2015 - 8:06

Sorry can't help mine are fine. Are they working ok on other speeds?
avatar
Barbs
Admin

Posts : 1955
Join date : 2015-03-14
Age : 56
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: wipers not working

Post by knebby on Mon 22 Jun 2015 - 17:01

Sorry, never had a problem with mine except when I've knocked the stalk to off rather than auto without noticing!
avatar
knebby

Posts : 369
Join date : 2015-03-24
Location : The Lake District

View user profile

Back to top Go down

Re: wipers not working

Post by Dr@gon on Mon 22 Jun 2015 - 19:37

ya the 2 other speeds work fine
avatar
Dr@gon

Posts : 139
Join date : 2015-05-30
Location : wiltshire

View user profile

Back to top Go down

Re: wipers not working

Post by LukeC on Mon 22 Jun 2015 - 21:01

What model do you have? Dynamique S or above? Just checking the car actually has then installed.

LukeC

Posts : 281
Join date : 2015-05-22
Age : 24
Location : Garage

View user profile

Back to top Go down

Re: wipers not working

Post by Dr@gon on Tue 23 Jun 2015 - 7:48

Gt line 2011
avatar
Dr@gon

Posts : 139
Join date : 2015-05-30
Location : wiltshire

View user profile

Back to top Go down

Re: wipers not working

Post by Barbs on Tue 23 Jun 2015 - 10:17

Same model as mine and yes it does have them installed. Maybe it was the wrong type of rain... lol Chuck a bucket of water and the windscreen and see if they come on then. I do find if it is very fine drizzle they don't come on till the screen is covered. Did try that Rain X but didn't like the way it went milky on the screen. Probably put it on wrong.
avatar
Barbs
Admin

Posts : 1955
Join date : 2015-03-14
Age : 56
Location : Doncaster, South Yorkshire

View user profile http://renaultw.in/d/?page_id=4981

Back to top Go down

Re: wipers not working

Post by Araf on Sat 27 Jun 2015 - 21:55

NO, Rain-X does gto milky when you use the wipers. The idea is not to use them, but to let your forward motion blow the water droplets off the screen.

Ryuko, you could make sure that the sensor area of the windscreen is clean, not cloudy, and also that it is plugged in. I think there's a couple of fuses as well. If your auto headlamps are also not working, I would check these.

_________________
On the edge, or in the hedge.
avatar
Araf
Admin

Posts : 741
Join date : 2015-03-14
Age : 101
Location : 22 miles from Calais

View user profile

Back to top Go down

Re: wipers not working

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum